Presentasi sedang didownload. Silahkan tunggu

Presentasi sedang didownload. Silahkan tunggu

Mikrotik RouterOS adalah sistem operasi dan Perangkat lunak yang mampu membuat PC berbasis Intel/AMD mampu melakukan fungsi router, bridge, firewall,

Presentasi serupa


Presentasi berjudul: "Mikrotik RouterOS adalah sistem operasi dan Perangkat lunak yang mampu membuat PC berbasis Intel/AMD mampu melakukan fungsi router, bridge, firewall,"— Transcript presentasi:

1

2 Mikrotik RouterOS adalah sistem operasi dan Perangkat lunak yang mampu membuat PC berbasis Intel/AMD mampu melakukan fungsi router, bridge, firewall, pengaturan bandwidth, wireless AP ataupun client, dan masih banyak fungsi lainnya. RouterOS dapat melakukan hampir semua fungsi networking dan juga beberapa fungsi server. Keunggulan Mikrotik RouterOS antara lain : Membuat PC yang murah menjadi router yang handal Pembaharuan versi secara berkala Memiliki banyak fitur Memiliki user interface yang mudah dan konsisten Ada banyak cara untuk mengakses dan mengontrol Instalasi yang cepat dan mudah Memungkinkan upgrade hardware Banyak alternatif interface yang dapat digunakan Apa Itu Mikrotik?

3 INSTALASI DAN KONFIGURASI MIKROTIK OS VERSI 4.11

4 Sebelum melakukan instalasi, yang perlu dilakukan adalah, Set BIOS untuk booting melalui CD Drive. Masukkan CD yang sudah dibakar ke dalam CD Drive, biasanya paket instalasi tidak lebih dari 100 Mb, serta proses instalasi tidak lebih dari satu jam, lalu booting PC.

5 1. Setelah proses booting akan muncul menu pilihan software yg ingin di install. Install paket paket utama, lebih baiknya semua packet dengan cara menandainya (mark). 2. Menu dimana anda dapat memilih paket mana saja yang akan diinstall. Pilihlah paket instalasi yang ingin digunakan. Sebagai contoh awal aq pilih system, ppp, dhcp, hotspot, routing, security, and web-proxy. Setelah itu tekan tombol ‘a’ (tanpa petik) untuk menginstall semua fasilitas yang terdapat pada mikrotik. Proses ini berkaitan dengan lisensi RouterOS yang di miliki. 3. Tekan tombol “I” untuk melanjutkan instalasi. Kita akan ditanya apakah akan meneruskan dengan memformat isi hard disk (hati-hati jangan sampai salah harddisk). Do you want to keep old configuration ? [ y/n] ketik Y Continue ? [ y/n] ketik Y Saat ditanya apakah akan menyimpan informasi lama, silakan dijawab tidak atau tekan tombol “N”. Proses instalasi dilanjutkan dengan pembuatan partisi dan format harddisk, harap diingat bahwa mikrotik akan mengambil semua space yang ada di harddisk. Disini kita tidak perlu membuat partisi hardisk karena secara otomatis dia akan membuat partisi sendiri. Karena itu tidak disarankan utk menginstall mikrotik pada harddisk operasional yang berisi data-data penting. 4. Tunggulah beberapa saat selama proses instalasi dilakukan

6 Login ke winbox

7 SETTING INTERFACE LAN DAN SPEEDY $ INTERFACE SET 0 NAME= LAN $ INTERFACE 1 NAME =SPEEDY

8 Setting IP Address $ ip address add address= /24 interface=lan $ ip address add address= /24 interface=speedy

9 Setting DNS > ip dns /ip dns> set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers= ,

10 Setting IP Router > ip route / ip route > add comment="" disabled=no distance=1 dst-address= /0 gateway= scope=30 target-scope=10

11 Setting Firewall /ip firewall> nat /ip firewall nat> add chain=srcnat action=masquerade protocol=tcp out-int erface=speedy

12 /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \ dial-on-demand=no disabled=no interface=Speedy max-mru=1480 max-mtu=1480 \ mrru=disabled name="PPPoE-1" password="***" profile=default \ service-name="" use-peer-dns=no user="***"

13 / ip firewall mangle add action=mark-connection chain=input comment=\ “terserah" connection-state=new \ disabled=no in-interface=Speedy-1 new- connection-mark=ADSL-1 \ passthrough=yes add action=mark-routing chain=output comment="" connection- mark=ADSL-1 \ disabled=no new-routing-mark=jalur-1 passthrough=no

14

15 Langkah pertama

16 Setting redirect proxy > ip firewall nat /ip firewall nat> add chain=dstnat protocol=tcp dst-port=80 action=redire ct to-ports=3128

17 Langkah selanjutnya : /ip proxy> set enabled=yes cache- port=3128 cache-on-disk=yescache-

18 Selanjutnya blocking site: > ip proxy /ip proxy> access add dst- host=www.youtube.com action=deny

19

20 Langkah pertama adalah setting Queues untuk LAN & Speedy: > /queue /queue> simple /queue simple> add sim burst-limit burst-time total-burst-limit total-burst-time /queue simple> add target-addresses= /0 max- limit=unlimited/unlimit ed name=speedy interface=lan /queue simple> add target-addresses= /0 max- limit=unlimited/unlimit ed name=speedy interface=speedy

21

22 Lalu buatlah ip untuk client yang nantinya kita buat MRTG (Traffic Grapper)

23

24 disini saya menggunakan 2 jalur input WAN dengan 1 jalur output yang ditujukan pada Local Area Network. Disini diatur interface dengan setting - LAN = /24 - Uplink = WAN 1 = /28 - Uplink = WAN 2 = /24

25 Disini saya menggunakan 2 ISP WLAN, kalo di tempat anda menggunakan telkom speedy maka lihat dulu line tersebut mempunyai gateway yang sama atau tidak. Apabila gateway sama, anda harus setting PPPOE (mikrotik yang dial PPPOE sendiri), maka anda pilih salahsatu dari gateway yang sama itu buat PPPOE yang lain bikin setting PPPOE dial dari modem yaitu modem yang jadi gateway.

26 / ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=conn_1 passthrough=yes connection-state=new in-interface=LAN nth=2,1 add chain=prerouting action=mark-routing new-routing-mark=conn_1 passthrough=no in-interface=LAN connection-mark=conn_1 add chain=prerouting action=mark-connection new-connection-mark=conn_2 passthrough=yes connection-state=new in-interface=LAN nth=1,1 add chain=prerouting action=mark-routing new-routing-mark=conn_2 passthrough=no in-interface=LAN connection-mark=conn_2

27 /ip firewall nat add chain=srcnat action=masquerade out-interface=WAN1 connection-mark=conn_1 add chain=srcnat action=masquerade out-interface=WAN2 connection-mark=conn_2 /ip route add dst-address= /0 gateway= scope=255 target-scope=10 routing-mark=conn_1 comment=”"disabled=no add dst-address= /0 gateway= scope=255 target-scope=10 routing-mark=conn_2 comment=”"disabled=no add dst-address= /0 gateway= scope=255 target-scope=10 comment=”"disabled=no NB: pengaturan IP sesuai kebutuhan anda.

28

29 Konfigurasi Server Radius • ke Winbox pada computer client • Pada winbox klik menu Radius, lalu muncul kotak dialog Konfigurasi Radius. Klik tombol + yang berwarna merah untuk masuk ke tahapan pembuatan server radius.

30 Setelah itu muncul kotak dialog New radius Server. Karena kita akan membuat server hotspot, Beri tanda V pada hotspot. Lalu pada Address isikan , setelah itu pada secret isikan password server radius yang di ingin kan. Missal secretnya: apaajah. Klik OK untuk membuat server tersebut.


Download ppt "Mikrotik RouterOS adalah sistem operasi dan Perangkat lunak yang mampu membuat PC berbasis Intel/AMD mampu melakukan fungsi router, bridge, firewall,"

Presentasi serupa


Iklan oleh Google