Presentasi sedang didownload. Silahkan tunggu

Presentasi sedang didownload. Silahkan tunggu

 Requirements  Apache 1.X  PHP (4.0.4pl1 - 4.3.4)  MySQL (3.2x - 4.0.x)

Presentasi serupa


Presentasi berjudul: " Requirements  Apache 1.X  PHP (4.0.4pl1 - 4.3.4)  MySQL (3.2x - 4.0.x)"— Transcript presentasi:

1

2  Requirements  Apache 1.X  PHP (4.0.4pl )  MySQL (3.2x x)

3  Apache 1.x atau server 2.x web:  Pengembangan utama kami dan pengujian baik pada Apache Web Server pada Server Web Linux dan Apache pada Windows98. Sebagian besar instalasi online kami demo berjalan pada Apache Web Server pada Linux. Basis pengembang kami meliputi:  Apache 1.x di Linux, FreeBSD, SunOS, HP-UX, Mac OS X  Apache 1.x pada Windows 98, Windows 2000 dan Windows NT.  Kami telah mengalami banyak kesulitan Care2x untuk berjalan dengan benar pada IIS4.0/5.0 Web Server. Sebagai hasilnya, kami hanya merekomendasikan Server Web Apache! Kami sangat menyesal, tapi masalahnya terletak di dalam web server IIS dan kita tidak memiliki sumber daya yang tersisa untuk menemukan solusi handal. Selain itu, solusi tersebut akan membahayakan konsep keamanan Care2x.  Apache2 Catatan: Versi resmi didukung pertama PHP pada Apache2 adalah PHP Jika Anda mengalami masalah pada Apache2 dan Anda tidak menjalankan PHP 4.3.0, Anda harus meng-upgrade (jika tidak kita tidak dapat membantu).

4  PHP 4  PHP adalah server web modul yang memungkinkan Anda untuk membuat aplikasi menggunakan bahasa scripting tertanam. Jika Anda berada di sebuah kotak * nix, kemungkinan yang baik bahwa Anda akan dapat men- download PHP dengan mudah baik dalam sumber atau bentuk biner untuk sistem anda. Pada tulisan ini, Care2x memerlukan versi PHP 4.0.4pl1 atau lebih baru. Telah diuji pada beberapa versi PHP sampai dengan Ini belum bekerja dengan PHP 5.  MySQL  MySQL adalah database yang cepat yang banyak digunakan di internet. Sangat mudah untuk menginstal, mengelola, dan menggunakan. Care2x diuji untuk berjalan dalam beberapa versi dari MySQL 3.23.x ke 4.0.8x.

5  PostgreSQL  Jika Anda menggunakan PostgreSQL, pastikan bahwa Anda php instalasi dikonfigurasi untuk memuat perpustakaan postgresql. Silakan lihat dokumentasi php tentang cara untuk melakukan ini.  Lainnya DBMS  Kami sedang bekerja pada fungsi stabil Care2x dengan database DB2.  GD  Anda harus memuat atau menginstal GD library gambar yang datang dengan PHP.  Bagaimana untuk mengetahui apa yang Anda miliki:  Untuk mengetahui versi dari Apache dan PHP terinstal, "phpinfo.php" file dalam direktori root Care2x akan menampilkan ini. Gunakan URL Care2x Anda dan menambahkan "/ phpinfo.php". Seperti ini: " ".


Download ppt " Requirements  Apache 1.X  PHP (4.0.4pl1 - 4.3.4)  MySQL (3.2x - 4.0.x)"

Presentasi serupa


Iklan oleh Google